Go Back   Serif Software Forums > Design and Publishing > WebPlus

Notices

WebPlus Questions about using WebPlus for website design

 
 
Thread Tools Display Modes
Old 19th May 2010, 05:16 PM   #1
klangston
New Member
 
klangston's Avatar
 
Join Date: Feb 2009
Posts: 11
klangston is on a distinguished road
Default Unable to load site

I have been working on a website for a few days now and when I go in to open it up, I keep getting an error message that I am unable to load site and it lists a few reasons but non of my other sites are having the issue.

Has anyone else experienced this?
klangston is offline  
Old 19th May 2010, 05:18 PM   #2
Jim B.
Master
 
Jim B.'s Avatar
 
Join Date: Feb 2009
Posts: 10,709
Jim B. will become famous soon enough
Default Re: Unable to load site

Quote:
Originally Posted by klangston View Post
I have been working on a website for a few days now and when I go in to open it up, I keep getting an error message that I am unable to load site and it lists a few reasons but non of my other sites are having the issue.
What version of WebPlus are you using?

Do you have the most recent patch/update installed?

What do you mean by "when I go in to open it up..." Go in where? Open with what?

What are the reasons that are listed?
__________________
Jim B. :> )

Picture taking. It's a snap!

Good photography. It's complicated.
Jim B. is offline  
Old 19th May 2010, 05:43 PM   #3
klangston
New Member
 
klangston's Avatar
 
Join Date: Feb 2009
Posts: 11
klangston is on a distinguished road
Default Re: Unable to load site

Thanks Jim!

I am using 12.0.3.029

I have all the updated patches installed

When I open up Webplus and go to file... then locate my project. That is when I get the error message. I also get the error when I right click the project and use the Open With Webplus X4 option.

Reasons:
1. Created by a later version (which was not the case)
2. Created by an incompatible application
3. File has been corrupt

Thanks again for the fast response Jim! Hope you can help me out!!
klangston is offline  
Old 19th May 2010, 07:30 PM   #4
mjh
The one and only mjh
 
mjh's Avatar
 
Join Date: Feb 2009
Location: Michigan USA
Posts: 74,753
mjh has nothing more to prove (nirvana)mjh has nothing more to prove (nirvana)mjh has nothing more to prove (nirvana)mjh has nothing more to prove (nirvana)mjh has nothing more to prove (nirvana)mjh has nothing more to prove (nirvana)mjh has nothing more to prove (nirvana)
Default Re: Unable to load site

Quote:
Originally Posted by klangston View Post
Thanks Jim!

I am using 12.0.3.029

I have all the updated patches installed

When I open up Webplus and go to file... then locate my project. That is when I get the error message. I also get the error when I right click the project and use the Open With Webplus X4 option.

Reasons:
1. Created by a later version (which was not the case)
2. Created by an incompatible application
3. File has been corrupt

Thanks again for the fast response Jim! Hope you can help me out!!
Put the WP CD in the drive and run a Repair and see if that helps. There is a good chance your file is corrupt. If that is the case, then use your backup wpp file... but make a copy of it before opening it.
__________________
---------------
T9900, 8 GB RAM, 512 vidram, WIN 7 Ult 64-bit - Chrome
mjh is offline  
Old 19th May 2010, 08:42 PM   #5
pmcleod
Senior Member
 
pmcleod's Avatar
 
Join Date: Feb 2009
Location: Burton on trent UK
Posts: 2,558
pmcleod is on a distinguished road
Default Re: Unable to load site

Quote:
Originally Posted by mjh View Post
Put the WP CD in the drive and run a Repair and see if that helps. There is a good chance your file is corrupt. If that is the case, then use your backup wpp file... but make a copy of it before opening it.
and don't forget to reapply the patches after the repair installation
__________________
Pete Mc
Win7 premium. XP, both 32bit
There are 10 types of people, those who understand binary and those that don't

Webplus help and info, courtesy of mjh and others for the content www.foxhillers.com/webplus/
pmcleod is offline  
 

Bookmarks

Tags
unable to load site

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
WebPlus X4: Unable To Load Site kbarcroft WebPlus 3 12th April 2010 10:26 PM
unable to load site bruce WebPlus 5 8th March 2008 05:58 PM
unable to load site Harry WebPlus 2 11th August 2007 12:01 AM
Unable to load site Paul Winstone WebPlus 2 28th January 2007 11:13 PM
Unable to load site... Help! Seb WebPlus 3 29th November 2006 10:18 PM


All times are GMT +1. The time now is 01:02 PM.