Go Back   Serif Software Forums > Photos and Movies > MoviePlus

Notices

MoviePlus Questions about using MoviePlus for video editing

Reply
 
Thread Tools Display Modes
Old 28th May 2005, 12:54 AM   #1
GGB
Message imported from old Serif Forum
 
Posts: n/a
Lightbulb MP4 not too friendly with this user

I have MP4 in my system and it sits unused because I cannot get audio to work. Several hours and considerable experimentation have proved fruitless. I purchased a Firewire cable and card, still nothing. I attempting to download via USB 2.

I purchased several programs produced by Arcsoft, one being ShowBiz, lo and behold, sound and picture worked in a few minutes. No concerns about codec and a host of other so-called esentials to get sight and sound.

I still have no idea which codec code applies to my camcoder and its association with MP4. I tried them all and nothing happened.

Interestingly, input to my iMac was no problem; it worked in seconds -- using the video program pre-installed. No confusing setups.

The companion booklet for MP4 could have been better help if it also focused on a simple set up instruction. As is, it assumes MP users are acquainted with video processes; step-by-step instructions would have been helpful rather than focus on nomenclature.

To me, MP4 was a waste of money and considerable time. Obviously, many users find and have found MP4 highly useful and much less challenging to understand and apply. Perhaps MP4 isn't for every would-be move maker.

GGB



  Reply With Quote
Old 28th May 2005, 03:31 AM   #2
capnjac
Message imported from old Serif Forum
 
Posts: n/a
Lightbulb Re:MP4 not too friendly with this user

GGB I am really sorry you have suffered so much frustration.
I feel that codec settings are not your problem. That sort of thing is automatically detected by MP4 when you go digital.....or at least that is the way I understand it to be.
(Bottom of page 22 MP4 Companion)

What sound card are you using?

My sound card is reset everytime I open MP4 for capture. I actually must keep an eye on the settings of my Audigy 2 right up to the moment of capture.

I do not have that problem with MM2 so I presume there is something MP4 does and will eventually be worked out.

Once again....what sound card are you using?
Answer me that and I will cogitate further.

Regards

capnjac
AMD 3000+ gigabyte MB XP home ATI AIW 7500 AGP 64mb 512 266mhz ram 40 and 60 gb 7200 HD
  Reply With Quote
Old 28th May 2005, 01:10 PM   #3
GGB
Message imported from old Serif Forum
 
Posts: n/a
Lightbulb Re:MP4 not too friendly with this user

Greetings, Capnjac -- I'm deeply appreciative of your interest to assist me re: MP4. The card is ADI 1980 AC97 Codec. I have no clue what that indicates or if it's correct.

I use a Dell 8400 dimension computer with the most recent hardware.The sound card must be sufficient because ShowBiz works well regarding audio.

What I need is to begin from square one filling in various settings. For example, should the source be Aux or Line Input? What codec setting is a good starting point? I have tried so many; in fact, I downloaded several from other sources, and none appear to suite the program.

Because so many variables are at play, I could spend even more hours at the keyboard trying combinations. I should note that none of these settings were required using my iMac computer and ShowBiz video program.

I'm not attempting to be an expert during my first try, I simply want to get a start and develope knowledge to use my video camera, edit and produce an acceptable family movie.

It's that first step I'm striving for. I've put one foot (video) forward, I now need to move the other foot.

I e-mailed Mr. White of Serif in search of suggestions. His response was that I should consult members of the Forum. I was surprised by his lack of interest and eagerness to help.

Can you offer a possible starting point for settings. I should underscore this: I have little knowledge of the workings of the hardware. I make assuptions that the computer I use has the proper cards to allow me to perform a host of tasks including listening to music through speakers attached to the computer.

I can always say I gave MP4 a try snd it simply didn't work. I must carry some of the fault: I purchased a program and attempted to tackle a process I was ill prepared for.

GGB
  Reply With Quote
Old 28th May 2005, 01:33 PM   #4
Andy
Message imported from old Serif Forum
 
Posts: n/a
Lightbulb Re:MP4 not too friendly with this user

GGB

I would concentrate on the Firewire as this produces the better quality capture and there are no codecs to worry about as it will be DV. The signal carries video and audio so no need to worry about soundcards, if fact, when you look at the capture window in DV, the audio is greyed out.

When I first migrated to Firewire my problems were related to the camcorder not being recognised by windows (in fact it turned out that my laptop needed a bios update to recognise). You need to check in Hardware manager that its recognised if so it should be plain sailing.

HTH

Andy
  Reply With Quote
Old 28th May 2005, 08:05 PM   #5
GGB
Message imported from old Serif Forum
 
Posts: n/a
Lightbulb Re:MP4 not too friendly with this user

Greetings, Andy -- What you stated about Firewire has proved to be correct: audio window is grey, so too the video, no need for codec, etc. The hardware manager recognizes the Firewire, BUT, no sound.

I also purchased MGI Videowave and its sound and picture are excellent. Another program InterVideo WINDVD Creator on loan from a neighbor, also worked great.

But, no sound from MP4, visuals yes. The so-called hangup has to be with MP4 sound card, etc., notwithstanding.

I should have tried MP4 before I purchased it. The lack of foresight in that regard falls on my shoulders. Some programs aren't user friendly to everyone, and that's why most programs offer a trial period during which users get a feel for the program and become comfortable and confident with its features.

I have felt neither with MP4.


GGB
  Reply With Quote
Old 28th May 2005, 09:06 PM   #6
capnjac
Message imported from old Serif Forum
 
Posts: n/a
Lightbulb Re:MP4 not too friendly with this user

GGB:
Just opped in again to see whats what.

<<For example, should the source be Aux or Line Input?>>

Just for grins, have your sound card interface open where you can see what inputs/outputs are availabe and right after you select "capture" in MP4 make sure the "line Input" is selected. I'm not sure this is a factor with your fire wire as I do not use one.....I'm still in the analog world.

The attached screen display show what my settings are after I open up the capture window. Lower right is the display of my sound cards mixer. Note "MP3" box is unchecked. I check (X-out)that because I get echo's. I make sure that the "Line in" is checked here for the audio to be captured with my set up.

Make sure your sound card "record" volume is set midway also.

I hope this helps.
capnjac
AMD 3000+ gigabyte MB XP home ATI AIW 7500 AGP 64mb 512 266mhz ram 40 and 60 gb 7200 HD
  Reply With Quote
Old 28th May 2005, 09:33 PM   #7
Andy
Message imported from old Serif Forum
 
Posts: n/a
Lightbulb Re:MP4 not too friendly with this user

GGB

I get sound through on capture and here's a screenshot of capture settings with Firewire if it helps.

Andy
  Reply With Quote
Old 29th May 2005, 12:30 AM   #8
GGB
Message imported from old Serif Forum
 
Posts: n/a
Lightbulb Re:MP4 not too friendly with this user

Greetings again, Capnjac -- I compared your settings and applied those different from what I had. Nothing happened.

I went so far as to purchase two video programs and both gave me sight and sound; not so MP4. I'm far from being astute in cybernetics therefore I have no clue why three programs work and one doesn't. I borrowed one from a neighbor.

Perhaps, when I have time and patience, I may select a setting and find that all works well.In the meantime, I'll use what works for me. I've attached my camcorder to Firewire, but will use the settings you offered with USB2.

I truly appreciate your offereings of help and that goes to others as well. Because I produce a monthly newsletter, my free time is restricted doing research, writing and photography, digital photography.I have only a few days a month free from production challenges, and I want to use them to leearn movie making.

GGB
  Reply With Quote
Old 31st May 2005, 08:44 PM   #9
Jon White
Message imported from old Serif Forum
 
Posts: n/a
Lightbulb Re:MP4 not too friendly with this user

"I e-mailed Mr. White of Serif in search of suggestions. His response was that I should consult members of the Forum. I was surprised by his lack of interest and eagerness to help."

I'm sorry you feel like that, GGB. If I had been able to help you, then rest assured I would have. However I am not familiar with this particular problem, so I simply directed you to somewhere you would be more likely to find a solution (this forum).
I read this forum and help when I can (and when I have got time), but this is strictly voluntary. If I and other developers started accepting personal requests for support, we would have little time left to do our job.
All the best,
Jon White
  Reply With Quote
Old 1st June 2005, 05:02 AM   #10
Kent
Message imported from old Serif Forum
 
Posts: n/a
Lightbulb Re:MP4 not too friendly with this user

GGB - First of all a couple of general comments. Do not consider doing any serious video work with the USB connection. The USB bus is used by a number of items and is consistently being polled by the computer. The end result is that you get dropped frames in the capture.I realize that's not your problem - just a few words from someone who has been doing this for 20 years. I doubt seriously that the Serif program is your problem. If it is, you have missed a tick box somewhere. If you capture via firewire you are dealing basically with the inherit capabilities of a PC. Digital Video (DV) feeds directly into Windows from the camcorder. I'm not familiar with the Serif capture app, but there are a number of 3rd party capture programs that should work fine for capturing from DV, including Microsoft Movie Maker. Simply capture in that program and save as an AVI file. You want to work in DV or AVI format anyhow so MM should be fine for capturing. There is still a little black magic involved in video on the home PC and even MS's XP update SP2 broke DV capture. There are some workarounds, but it has not been fixed as of today. Rather than give up on MP4 which is basically an editing program, try captuing in another program and then editing in MP4. I have not personally used MP4 but it looks very similar to Sony Vegas and has a few of the same features, so it should work well for you. If you can't capture in MP, try Scenalyzer...it works great and captures to AVI. That's all you need.
  Reply With Quote
Old 4th June 2005, 12:18 AM   #11
GGB
Message imported from old Serif Forum
 
Posts: n/a
Lightbulb Re:MP4 not too friendly with this user

Greetings, Kent. Twenty years in video work certainly qualifies you as someone with credentials. I got Firewire and the results were the same: no audio.

As stated in a previous message, I purchases several other programs and audio was loud and clear. I was told that iMacs were perfect for A/V work, I connected the camcorder via Firewire, and again, beautiful sound.

Using Serif's MP4, excellent picture, no sound. The camcoder is a JVC GR 270, a camera that fits in the palm of your hand. Very easy to work with.

When I connect it using Firewire the video and audio settings are grayed, indicating the program recognizes the hook up.There no finite settings needed. My knowledge in the A/V arena stops there.

Your suggestion to capture material and using MP4 to manipulate files is interesting, one I had not considered. Also, your suggestion to try Scenalyzer is also tempting.

Thank you for those suggestions.

GGB
  Reply With Quote
Old 4th June 2005, 12:30 AM   #12
GGB
Message imported from old Serif Forum
 
Posts: n/a
Lightbulb Re:MP4 not too friendly with this user

Mr. White -- I'm similar to many who often find themselves over their head in programs and projects. Like others, I turn to folks whom I perceive has answers and possible solutions. Sometimes we assume incorrectly, and that's my fault. I'm sorry for my lack of sensitivity.

Serif has always been ready and able to help its many and varied customers on various Serif programs.

GGB
  Reply With Quote
Old 8th June 2005, 09:25 AM   #13
bootneckbandy
Message imported from old Serif Forum
 
Posts: n/a
Lightbulb Re:MP4 not too friendly with this user

I have also tried in vain to capture audio from a cd. I am using Bang and Olufsens PC2 which seems the software doesn't like. I have a number of other movie programs which all work, Pinnacle for example.
In the end I had to be very crude and save the audio on the hard drive and input it from there.

The other problem that I have is when saving the video, sonic doesn't recognise the format so that I cannot save the movie to disc, and ideas?
  Reply With Quote
Old 8th June 2005, 01:42 PM   #14
Jon White
Message imported from old Serif Forum
 
Posts: n/a
Lightbulb Re:MP4 not too friendly with this user

Hi bootneckbandy,
Have you tried adjusting the CD recording volume (using Window Volume Control, or another mixer)?

Jon White
MoviePlus developer
  Reply With Quote
Old 8th June 2005, 02:06 PM   #15
Jon White
Message imported from old Serif Forum
 
Posts: n/a
Lightbulb Re:MP4 not too friendly with this user

Hi capnjac,
Just to clarify...
The output settings in your mixer have no effect on capture.
When you enter the capture dialog, MoviePlus mutes all channels except "wave". This is because MoviePlus outputs the result of its capturing through this channel, so if for example you were capruring from CD, you would hear the sound twice; once through the CD channel, and once through the wave channel (from MoviePlus). When you leave the dialog, the channel mutes are restored to their original state.

So, the only thing you need to check when capturing is that the recording volume for the appropriate channel is set correctly.

Hope this helps,
Jon White
MoviePlus developer
  Reply With Quote
Old 8th June 2005, 02:14 PM   #16
Jon White
Message imported from old Serif Forum
 
Posts: n/a
Lightbulb Re:MP4 not too friendly with this user

Hi GGB,
I have just received a tip from our capturing expert, it might not work but it's worth a try.
Try starting the camera playing *before* pressing record.
If this doesn't work, then your problems could be due to a bug in MoviePlus. As others have said, capturing via FireWire should just work.
If you're not happy with MoviePlus, then hopefully it's not too late to send it back to Serif for a refund (I believe you get 30 days)

All the best,
Jon White
MoviePlus developer
  Reply With Quote
Old 8th June 2005, 03:47 PM   #17
Steve Wehner
Message imported from old Serif Forum
 
Posts: n/a
Lightbulb Re:MP4 not too friendly with this user

If you're talking about Sonic MyDVD (that came with MP4) then you'll need to save your video in a compatible VCD or DVD format (ie. the correct resolution and audio bitrate). DVD's need to be MPEG2 with either LPCM or MP2 audio at 48000 bitrate. Using one of the supplied DVD templates in MP4 should work fine (however, there is a bug if you try to change the video bitrate and use variable encoding - that doesn't work correctly and always makes the video bitrate 14000!).

Steve W
  Reply With Quote
Old 8th June 2005, 04:48 PM   #18
Toby Sharp
Message imported from old Serif Forum
 
Posts: n/a
Lightbulb Re:MP4 not too friendly with this user

GGB,

I've just read this whole thread, and I suggest the following. Capture from your DV camera via Firewire a very small file - just a second or two, not more than a few MB. Then e-mail it to me personally, and I'll take a look at the DV stream to see what the problem is.

Toby Sharp
MoviePlus Lead Developer
  Reply With Quote
Old 9th June 2005, 10:50 AM   #19
Sarah Woodhouse
Message imported from old Serif Forum
 
Posts: n/a
Lightbulb Re:MP4 not too friendly with this user

EDIT: Correction to my previous advice, the volume controls shouldn't need changing, just the Digital CD Playback.

This is the most commone solution to not getting any preview of the audio when capturing from CD or getting silent audio files when capturing from CD:

1. Right-click My Computer and choose Properties
2. Click the Hardware tab
3. Click Device Manager
4. Double-click DVD/CD-ROM Drives in the list and find the CD/DVD drive that you want to use for capturing
5. Right click the drive in the list and choose Properties.
6. Click the Properties tab
7. Untick the checkbox under Digital CD Playback


HTH,
Sarah Woodhouse
Development Department
Serif (Europe) Ltd
  Reply With Quote
Old 27th July 2006, 11:38 PM   #20
shelly
Message imported from old Serif Forum
 
Posts: n/a
Lightbulb Re:MP4 not too friendly with this user

my mp4 player i bought at a duty free nd when i opened it later found that everything is in chineese!!! the manual the mini disc and even the mp4!! if anyone can get my mp4 to change the language it is using into english it would really hepl!!pleese
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 07:41 PM.