Go Back   Serif Software Forums > Design and Publishing > WebPlus

Notices

WebPlus Questions about using WebPlus for website design

 
 
Thread Tools Display Modes
Old 13th September 2013, 09:02 PM   #1
Kensington
New Member
 
Join Date: Oct 2012
Posts: 16
Kensington is on a distinguished road
Default Lightbox not working

None of the lightbox options seem to be working - regardless of the windown I choose (eg with popup rollover) it only places a window over the current one. Anyone had this problem before?

Martin
Kensington is offline  
Old 13th September 2013, 09:23 PM   #2
AlfredP
Guru
 
AlfredP's Avatar
 
Join Date: Feb 2009
Location: Scotland, UK
Posts: 26,525
AlfredP has nothing more to prove (nirvana)AlfredP has nothing more to prove (nirvana)AlfredP has nothing more to prove (nirvana)AlfredP has nothing more to prove (nirvana)AlfredP has nothing more to prove (nirvana)AlfredP has nothing more to prove (nirvana)
Default Re: Lightbox not working

Hi Martin,

What were you expecting to happen? A lightbox is, in a sense, 'a window over the current one'.

Alfred
__________________
Windows 7® Home Premium SP1 64-bit; Intel® Core™ i5-480M 2.6GHz; 6GB DDR3 RAM; Intel® HD Graphics
La perfection est atteinte non quand il ne reste rien à ajouter, mais quand il ne reste rien à enlever.
(Perfection is achieved, not when there is nothing left to add, but when there is nothing left to take away.)
- Antoine de Saint-Exupéry (1900-1944)
AlfredP is offline  
Old 13th September 2013, 10:04 PM   #3
Kensington
New Member
 
Join Date: Oct 2012
Posts: 16
Kensington is on a distinguished road
Default Re: Lightbox not working

...found the problem. Little fragment of html code seemed to be getting in the way.
Kensington is offline  
Old 13th September 2013, 10:12 PM   #4
mjh
The one and only mjh
 
mjh's Avatar
 
Join Date: Feb 2009
Location: Michigan USA
Posts: 74,753
mjh has nothing more to prove (nirvana)mjh has nothing more to prove (nirvana)mjh has nothing more to prove (nirvana)mjh has nothing more to prove (nirvana)mjh has nothing more to prove (nirvana)mjh has nothing more to prove (nirvana)mjh has nothing more to prove (nirvana)
Default Re: Lightbox not working

Quote:
Originally Posted by Kensington View Post
...found the problem. Little fragment of html code seemed to be getting in the way.
__________________
---------------
T9900, 8 GB RAM, 512 vidram, WIN 7 Ult 64-bit - Chrome
mjh is offline  
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
WebPlus X6: Lightbox not working pinhead1981 WebPlus 8 31st January 2013 12:42 PM
WebPlus X5: Lightbox not working Bernie50 WebPlus 5 20th February 2012 10:25 PM
WebPlus X5: Lightbox not working with IE9 InspectorMike WebPlus 1 11th October 2011 05:24 PM
WebPlus X4: Lightbox not working in IE8 GaryCarter WebPlus 4 9th August 2011 08:13 PM
Lightbox Working Again Alison G. Wright General 1 28th September 2008 12:11 AM


All times are GMT +1. The time now is 02:33 AM.