Go Back   Serif Software Forums > Design and Publishing > WebPlus

Notices

WebPlus Questions about using WebPlus for website design

Reply
 
Thread Tools Display Modes
Old 11th January 2013, 12:16 PM   #1
pinhead1981
Regular Member
 
Join Date: Feb 2010
Posts: 85
pinhead1981 is on a distinguished road
Default Lightbox not working

Hi all,
Am I missing something when trying to use a light-box for an image or text being displayed?

Does it have to be a certain size etc?

Thanks in advance
pinhead1981 is offline   Reply With Quote
Old 11th January 2013, 12:19 PM   #2
mjh
Font of all Knowledge
 
mjh's Avatar
 
Join Date: Feb 2009
Location: Michigan USA
Posts: 74,326
mjh has nothing more to prove (nirvana)mjh has nothing more to prove (nirvana)mjh has nothing more to prove (nirvana)mjh has nothing more to prove (nirvana)mjh has nothing more to prove (nirvana)mjh has nothing more to prove (nirvana)
Default Re: Lightbox not working

Quote:
Originally Posted by pinhead1981 View Post
Hi all,
Am I missing something when trying to use a light-box for an image or text being displayed?

Does it have to be a certain size etc?

Thanks in advance
No, it does not need to be a certain size.... how is it not working?

Go to

Edit > Site Properties > Images > Hyperlinked Pictures section > check the sizes.
__________________
mjh

There is a scales icon on the left. Itís a forum userís reputation.
When a user has helped you, please click on the scales and comment on their helpfulness to you.




---------------
T9900, 8 GB RAM, 512 vidram, WIN 7 Ult 64-bit - AOL 9
mjh is offline   Reply With Quote
Old 11th January 2013, 12:32 PM   #3
pinhead1981
Regular Member
 
Join Date: Feb 2010
Posts: 85
pinhead1981 is on a distinguished road
Default Re: Lightbox not working

Hi Mj,

It's just displaying as a normal page..No box?
pinhead1981 is offline   Reply With Quote
Old 11th January 2013, 12:36 PM   #4
mjh
Font of all Knowledge
 
mjh's Avatar
 
Join Date: Feb 2009
Location: Michigan USA
Posts: 74,326
mjh has nothing more to prove (nirvana)mjh has nothing more to prove (nirvana)mjh has nothing more to prove (nirvana)mjh has nothing more to prove (nirvana)mjh has nothing more to prove (nirvana)mjh has nothing more to prove (nirvana)
Default Re: Lightbox not working

Quote:
Originally Posted by pinhead1981 View Post
Hi Mj,

It's just displaying as a normal page..No box?
Go to the Hyperlink wizard > Target tab > use dropdown and select Lightbox.
__________________
mjh

There is a scales icon on the left. Itís a forum userís reputation.
When a user has helped you, please click on the scales and comment on their helpfulness to you.




---------------
T9900, 8 GB RAM, 512 vidram, WIN 7 Ult 64-bit - AOL 9
mjh is offline   Reply With Quote
Old 11th January 2013, 12:40 PM   #5
pinhead1981
Regular Member
 
Join Date: Feb 2010
Posts: 85
pinhead1981 is on a distinguished road
Default Re: Lightbox not working

Already done..It's worked before..Very strange
pinhead1981 is offline   Reply With Quote
Old 11th January 2013, 12:41 PM   #6
mjh
Font of all Knowledge
 
mjh's Avatar
 
Join Date: Feb 2009
Location: Michigan USA
Posts: 74,326
mjh has nothing more to prove (nirvana)mjh has nothing more to prove (nirvana)mjh has nothing more to prove (nirvana)mjh has nothing more to prove (nirvana)mjh has nothing more to prove (nirvana)mjh has nothing more to prove (nirvana)
Default Re: Lightbox not working

Quote:
Originally Posted by pinhead1981 View Post
Already done..It's worked before..Very strange
OK, go back to the Hyperlink and set it to No Hyperlink.

Save and close the file, open the file and set the hyperlink lightbox again.
__________________
mjh

There is a scales icon on the left. Itís a forum userís reputation.
When a user has helped you, please click on the scales and comment on their helpfulness to you.




---------------
T9900, 8 GB RAM, 512 vidram, WIN 7 Ult 64-bit - AOL 9
mjh is offline   Reply With Quote
Old 11th January 2013, 12:47 PM   #7
pinhead1981
Regular Member
 
Join Date: Feb 2010
Posts: 85
pinhead1981 is on a distinguished road
Default Re: Lightbox not working

Tried all that.. Just open up a template and copied all settings the same.. Still the same!! Ahhhhhhhh
pinhead1981 is offline   Reply With Quote
Old 31st January 2013, 12:13 PM   #8
pinhead1981
Regular Member
 
Join Date: Feb 2010
Posts: 85
pinhead1981 is on a distinguished road
Default Re: Lightbox not working

Going back to this thread, now the lightbox works on some pages but not others.. The link is T & C's at the bottom of each page.. Any ideas would be appreciated?

Thanks
pinhead1981 is offline   Reply With Quote
Old 31st January 2013, 12:42 PM   #9
Mick
Expert
 
Mick's Avatar
 
Join Date: Feb 2009
Location: United Kingdom, Staffordshire
Posts: 7,277
Mick has much to be proud ofMick has much to be proud ofMick has much to be proud of
Default Re: Lightbox not working

Quote:
Originally Posted by pinhead1981 View Post
Going back to this thread, now the lightbox works on some pages but not others.. The link is T & C's at the bottom of each page.. Any ideas would be appreciated?

Thanks
What page pinhead, we can't see anything if you dont provide a valid link to something you want us to see
__________________
Hope This Information Helped Have Fun
WebPlus Live Support - Gimboo Design Tips - KEN's Tips & Tricks - DOND's Tips & Tricks - Neil J's Serif Addons - Naz's Video Tuts - WebPlus How To
Intel Core i7 980X 3.60GHz - 8Gig DDR3 PC3 - Windows 7 Ultimate - WPX6 14.0.2.25 - DPX5 12.0.4.27 - PPX6 16.0.2.27
Mick is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
WebPlus X6: Lightbox isnt working?! ronithomas WebPlus 17 19th October 2012 08:32 PM
WebPlus X5: Lightbox not working Bernie50 WebPlus 5 20th February 2012 10:25 PM
WebPlus X5: Lightbox not working with IE9 InspectorMike WebPlus 1 11th October 2011 05:24 PM
WebPlus X4: Lightbox not working in IE8 GaryCarter WebPlus 4 9th August 2011 08:13 PM
Lightbox Working Again Alison G. Wright General 1 28th September 2008 12:11 AM


All times are GMT +1. The time now is 02:08 PM.