Go Back   Serif Software Forums > Design and Publishing > WebPlus

Notices

WebPlus Questions about using WebPlus for website design

 
 
Thread Tools Display Modes
Old 15th October 2012, 12:39 AM   #1
Rescuewe
Member
 
Join Date: Nov 2011
Posts: 29
Rescuewe is on a distinguished road
Default Unable to save site / Failed to save embedded resource error

I have websites in X5 and X6 I wanted to move one into x6 and opened it in x6 and started to make some changes. I saved it as a new page with the x6 in the name.

When I try to save my changes I get an error saying it failed to save embedded resource and it references a image.

No matter what I do it wont save. I tried to create a brand new site from scratch and move text I had just created using copy and paste over to the other site and I get the same error and it will not let me move the text.

X6 has been crashing constantly since the last updates / patches.

I'm stuck???
Rescuewe is offline  
Old 2nd August 2013, 08:58 PM   #2
Cornish Sailer
Member
 
Join Date: Apr 2013
Posts: 47
Cornish Sailer has a little shameless behaviour in the past
Default Re: Unable to save site / Failed to save embedded resource error

I have exactly the same problem and I notice that this thread has gone almost a year unanswered.
Cornish Sailer is offline  
Old 2nd August 2013, 09:13 PM   #3
alspar
Senior Member
 
alspar's Avatar
 
Join Date: Dec 2010
Location: UK
Posts: 4,271
alspar has a reputation beyond reputealspar has a reputation beyond reputealspar has a reputation beyond reputealspar has a reputation beyond reputealspar has a reputation beyond repute
Default Re: Unable to save site / Failed to save embedded resource error

Quote:
Originally Posted by Cornish Sailer View Post
I have exactly the same problem and I notice that this thread has gone almost a year unanswered.
If this fails to help then you will need to explain the exact details of the problem to Serif Support

Close all programs and restart the computer.

Run (Windows) Disk Clean-up to delete old temporary files.

Open WebPlus X6 in Reset User Settings mode as described here How to Rest User Settings
__________________
Alan
alspar is offline  
Old 3rd August 2013, 04:32 AM   #4
Rescuewe
Member
 
Join Date: Nov 2011
Posts: 29
Rescuewe is on a distinguished road
Default Re: Unable to save site / Failed to save embedded resource error

I just ended up rebuilding all of my sites from scratch in x6 support nor anyone else could solve or fix the problems. I have a dedicated web building computer so software conflicts were not an issue for me. Who knows I have everything rebuilt now so I had not thought about this post in a long time.
Rescuewe is offline  
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
WebPlus X6: Failed to save embedded resource Angela WebPlus 7 26th June 2012 06:07 PM
WebPlus X5: Failed to Save Embedded Resource? Technoman WebPlus 16 27th March 2012 11:25 AM
WebPlus X5: failed to save embedded resource javeednizar WebPlus 1 26th November 2011 11:36 AM
Help!!! Failed to save embedded resource Rawr22 WebPlus 1 9th September 2011 04:07 AM


All times are GMT +1. The time now is 09:01 AM.