Go Back   Serif Software Forums > Design and Publishing > WebPlus

Notices

WebPlus Questions about using WebPlus for website design

 
 
Thread Tools Display Modes
Old 29th June 2014, 04:58 PM   #1
travlinjohn
New Member
 
Join Date: May 2013
Posts: 3
travlinjohn is on a distinguished road
Default WP7 will not publish pictures

Im new to WP7 and I have tried and tried to publish a test site with images. However, when I open my URL the images will not show up on my site . The images will show up when I "preview site". I have placed various image files in the asset picture panel and draged them onto the page, however, none of them will show up on the site after I publish. I don't even get an empty box with an icon. It seems the pics are not getting embedded in my WP file. I hope I'm just making a dumb mistake, but I really need some help or ideas. Thanks
travlinjohn is offline  
Old 29th June 2014, 05:04 PM   #2
Gaga
Advanced Member
 
Join Date: Feb 2013
Location: Ormskirk, Lancashire, UK
Posts: 569
Gaga is a glorious beacon of lightGaga is a glorious beacon of light
Default Re: WP7 will not publish pictures

Quote:
Originally Posted by travlinjohn View Post
Im new to WP7 and I have tried and tried to publish a test site with images. However, when I open my URL the images will not show up on my site . The images will show up when I "preview site". I have placed various image files in the asset picture panel and draged them onto the page, however, none of them will show up on the site after I publish. I don't even get an empty box with an icon. It seems the pics are not getting embedded in my WP file. I hope I'm just making a dumb mistake, but I really need some help or ideas. Thanks
Have you clicked "Refresh" in your browser? It is likely that the old page will still be in its cache otherwise. Otherwise, it is just possible that you are using a web hosting company which likes to check new files out before it allows them to go live and it may be in the process of doing that. Not likely, though.

Mike
Gaga is offline  
Old 29th June 2014, 05:05 PM   #3
Ali
Guru
 
Ali's Avatar
 
Join Date: Feb 2009
Location: Rushmere St Andrew, Ipswich, Suffolk, UK
Posts: 23,983
Ali has nothing more to prove (nirvana)Ali has nothing more to prove (nirvana)Ali has nothing more to prove (nirvana)Ali has nothing more to prove (nirvana)Ali has nothing more to prove (nirvana)Ali has nothing more to prove (nirvana)
Default Re: WP7 will not publish pictures

As these forums are due to close on Tuesday, you might be better served using Serif'e preferred support channel, CommunityPlus.
__________________
Ali
Win 10 64-bit | Toshiba Laptop with Intel Core i7-4710HQ CPU @ 2.50GHz & 16GB RAM
Win 10 Pro 64-bit | Samsung Laptop with Intel Core i5-2450M CPU @ 2.50GHz & 8GB RAM

Ali is offline  
Old 29th June 2014, 06:16 PM   #4
mjh
The one and only mjh
 
mjh's Avatar
 
Join Date: Feb 2009
Location: Michigan USA
Posts: 74,639
mjh has nothing more to prove (nirvana)mjh has nothing more to prove (nirvana)mjh has nothing more to prove (nirvana)mjh has nothing more to prove (nirvana)mjh has nothing more to prove (nirvana)mjh has nothing more to prove (nirvana)mjh has nothing more to prove (nirvana)
Default Re: WP7 will not publish pictures

Quote:
Originally Posted by travlinjohn View Post
Im new to WP7 and I have tried and tried to publish a test site with images. However, when I open my URL the images will not show up on my site . The images will show up when I "preview site". I have placed various image files in the asset picture panel and draged them onto the page, however, none of them will show up on the site after I publish. I don't even get an empty box with an icon. It seems the pics are not getting embedded in my WP file. I hope I'm just making a dumb mistake, but I really need some help or ideas. Thanks
If you are using an external FTP app to upload the site, then you have not uploaded everything in the Publish to Disk folder.
__________________
---------------
T9900, 8 GB RAM, 512 vidram, WIN 7 Ult 64-bit - Chrome
mjh is offline  
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
WebPlus X5: Overlapping pictures won't publish Richard B WebPlus 4 16th December 2012 04:12 PM
WebPlus X5: When I publish and email all pictures/backgrounds missing JJJ WebPlus 6 2nd February 2012 09:45 AM
WebPlus 10: Publish Site - No Pictures ? dw10ant WebPlus 6 10th August 2010 06:39 PM
Use 'Publish To disk Folder' files to publish from a different computer? Mikycoud WebPlus 16 26th January 2010 08:03 PM
PagePlus X4: 3D pictures don't publish as PDF ecbritz PagePlus 2 4th September 2009 01:35 AM


All times are GMT +1. The time now is 11:38 PM.