Go Back   Serif Software Forums > Design and Publishing > Web Hosting

Notices

Web Hosting Questions about using or uploading to your hosting from WebPlus.net or other providers

 
 
Thread Tools Display Modes
Old 6th May 2014, 04:55 PM   #1
ldofout
Regular Member
 
Join Date: Jul 2010
Posts: 56
ldofout is on a distinguished road
Default Webplus x7 uploading .wpp file when not asked to

Today when trying to upload some updates, uploader is now sending the .wpp file to host (not serif) and since then the site is not available on the internet.
Asked Serif help to sort this out but was told it is a hosting problem is could be right but why all of sudden is doing this. I have updated other sites I have on the same host and no problems.

The tick box to create backup on the host server is not ticked - verified by the support tech
ldofout is offline  
Old 6th May 2014, 06:54 PM   #2
Ali
Guru
 
Ali's Avatar
 
Join Date: Feb 2009
Location: Rushmere St Andrew, Ipswich, Suffolk, UK
Posts: 23,983
Ali has nothing more to prove (nirvana)Ali has nothing more to prove (nirvana)Ali has nothing more to prove (nirvana)Ali has nothing more to prove (nirvana)Ali has nothing more to prove (nirvana)Ali has nothing more to prove (nirvana)
Default Re: Webplus x7 uploading .wpp file when not asked to

Which uploader? The FTP within WebPlus, or a third-party? Which support tech - Serif or your host?
__________________
Ali
Win 10 64-bit | Toshiba Laptop with Intel Core i7-4710HQ CPU @ 2.50GHz & 16GB RAM
Win 10 Pro 64-bit | Samsung Laptop with Intel Core i5-2450M CPU @ 2.50GHz & 8GB RAM

Ali is offline  
Old 6th May 2014, 10:33 PM   #3
ldofout
Regular Member
 
Join Date: Jul 2010
Posts: 56
ldofout is on a distinguished road
Default Re: Webplus x7 uploading .wpp file when not asked to

Quote:
Originally Posted by Ali View Post
Which uploader? The FTP within WebPlus, or a third-party? Which support tech - Serif or your host?
it was the uploader within Webplus and serif's support tech.
ldofout is offline  
Old 7th May 2014, 12:37 PM   #4
RichardS
Master
 
RichardS's Avatar
 
Join Date: Feb 2009
Location: Nr Hitchin, UK
Posts: 19,746
RichardS has a brilliant futureRichardS has a brilliant futureRichardS has a brilliant futureRichardS has a brilliant future
Default Re: Webplus x7 uploading .wpp file when not asked to

Quote:
Originally Posted by ldofout View Post
it was the uploader within Webplus and serif's support tech.
A wild guess:

Check that the .wpp file has not been added to the WebPlus File Manager.

In other words, perhaps the .wpp file is somehow being treated as a "resource."
__________________
64-bit Win10 Pro 1703, i5-2320, 8GB RAM, HD2000 Graphics.
32-bit Win10 Pro 1607, AMD64 3200+, 2GB RAM, Bodged ATI Video & AC97 Audio drivers.
32-bit WinXP Home, AMD64 3200+, 2GB RAM, 256MB ATI Radeon Xpress 200 Graphics.
32-bit Win10 Pro 14946, AMD64 3200+, 2GB RAM, Bodged ATI Video & AC97 Audio drivers.
64-bit (3GB) & 32-bit (2GB) Win10 Pro 16170, on VirtualBox, 2 CPU cores, 128MB video
RichardS is offline  
Old 7th May 2014, 12:53 PM   #5
ldofout
Regular Member
 
Join Date: Jul 2010
Posts: 56
ldofout is on a distinguished road
Default Re: Webplus x7 uploading .wpp file when not asked to

Quote:
Originally Posted by RichardS View Post
A wild guess:

Check that the .wpp file has not been added to the WebPlus File Manager.

In other words, perhaps the .wpp file is somehow being treated as a "resource."
Had a look and could not see it there, however the problem seems to have been fixed!! I can now upload to the server and the wpp file is not going over. So it was probably something at their end.
Thanks
ldofout is offline  
Old 7th May 2014, 01:05 PM   #6
RichardS
Master
 
RichardS's Avatar
 
Join Date: Feb 2009
Location: Nr Hitchin, UK
Posts: 19,746
RichardS has a brilliant futureRichardS has a brilliant futureRichardS has a brilliant futureRichardS has a brilliant future
Default Re: Webplus x7 uploading .wpp file when not asked to

Quote:
Originally Posted by ldofout View Post
Had a look and could not see it there, however the problem seems to have been fixed!! I can now upload to the server and the wpp file is not going over. So it was probably something at their end.
Thanks
Glad to hear it has been solved.
__________________
64-bit Win10 Pro 1703, i5-2320, 8GB RAM, HD2000 Graphics.
32-bit Win10 Pro 1607, AMD64 3200+, 2GB RAM, Bodged ATI Video & AC97 Audio drivers.
32-bit WinXP Home, AMD64 3200+, 2GB RAM, 256MB ATI Radeon Xpress 200 Graphics.
32-bit Win10 Pro 14946, AMD64 3200+, 2GB RAM, Bodged ATI Video & AC97 Audio drivers.
64-bit (3GB) & 32-bit (2GB) Win10 Pro 16170, on VirtualBox, 2 CPU cores, 128MB video
RichardS is offline  
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
WebPlus X4: Probably been asked 100 times lesnlena WebPlus 2 26th March 2011 05:36 AM
PagePlus X4: Asked to Register jugfork PagePlus 4 6th September 2009 01:22 PM
They Asked If I Could Do Better. MikeR General 6 18th March 2007 12:21 AM
Frequently Asked Questions T.Graylish General 10 22nd July 2002 06:23 PM


All times are GMT +1. The time now is 08:15 PM.