Go Back   Serif Software Forums > Design and Publishing > Web Hosting

Notices

Web Hosting Questions about using or uploading to your hosting from WebPlus.net or other providers

 
 
Thread Tools Display Modes
Old 17th December 2013, 07:52 AM   #1
robcastro
New Member
 
Join Date: Aug 2013
Posts: 1
robcastro is on a distinguished road
Default Re: Help with ftp problem

Hi, I have a website hosted by whois. They use ftps - not ftp. I've designed the site but cannot upload it using Webplus? Any ideas?

Thanks

Rob
robcastro is offline  
Old 17th December 2013, 10:29 AM   #2
RichardS
Master
 
RichardS's Avatar
 
Join Date: Feb 2009
Location: Nr Hitchin, UK
Posts: 19,746
RichardS has a brilliant futureRichardS has a brilliant futureRichardS has a brilliant futureRichardS has a brilliant future
Default Re: Help with ftp problem

Quote:
Originally Posted by robcastro View Post
Hi, I have a website hosted by whois. They use ftps - not ftp. I've designed the site but cannot upload it using Webplus? Any ideas?

Thanks

Rob
Have you tried using the "Encrypt Connection" options in the Advanced section of the WebPlus FTP account settings?

If this does not work, then you will need to publish your WebPlus website to hard disk folders, then use a third-party FTP tool such as free FileZilla.

BTW. Is you website really hosted by "whois"?
__________________
64-bit Win10 Pro 1703, i5-2320, 8GB RAM, HD2000 Graphics.
32-bit Win10 Pro 1607, AMD64 3200+, 2GB RAM, Bodged ATI Video & AC97 Audio drivers.
32-bit WinXP Home, AMD64 3200+, 2GB RAM, 256MB ATI Radeon Xpress 200 Graphics.
32-bit Win10 Pro 14946, AMD64 3200+, 2GB RAM, Bodged ATI Video & AC97 Audio drivers.
64-bit (3GB) & 32-bit (2GB) Win10 Pro 16170, on VirtualBox, 2 CPU cores, 128MB video
RichardS is offline  
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
WebPlus X5: problem with uploading site (server or domain problem) Tony Webb WebPlus 2 18th July 2011 10:20 PM
WebPlus X5: Navigation bar problem (not another layering problem) Ran_TH WebPlus 5 6th June 2011 07:38 PM
Strange internal link problem (possibly page clone problem) suttonbaymedia WebPlus 15 27th February 2011 03:03 AM


All times are GMT +1. The time now is 11:07 PM.