Go Back   Serif Software Forums > Design and Publishing > WebPlus

Notices

WebPlus Questions about using WebPlus for website design

 
 
Thread Tools Display Modes
Old 15th April 2012, 07:00 PM   #1
BlueStreak
New Member
 
BlueStreak's Avatar
 
Join Date: Nov 2010
Posts: 10
BlueStreak is on a distinguished road
Default Odd Hyperlink Problem

As per the title, I have a strange problem with hyperlinked text. I've tried searching the forums, but to be honest.. I have no idea how to describe this when searching.

Anyway, the problem: If I hyperlink regular text, then it's fine. But if I hyperlink an Artistic text, then the actual spot for the link (that you click) is at the very TOP of the text itself, as seen below...



In other words, the whole text is no longer one huge link. To use it, you have to click at the very top of the text, which makes no sense.

I've tried removing the text and creating a new one, but it has the same effect. The only way around it so far has been to convert all these Artistic texts to images. Then the whole image is a link, like it should be.

This has never happened before, and I've only just noticed today when updating my website.

Is this a usual problem? I assume it shouldn't be doing that. Does anyone have any clues or ideas as to this odd behavior of hyperlinks?

Thanks in advance
BlueStreak is offline  
Old 16th April 2012, 04:32 AM   #2
Mick
Expert
 
Mick's Avatar
 
Join Date: Feb 2009
Location: United Kingdom, Staffordshire
Posts: 7,286
Mick has much to be proud ofMick has much to be proud ofMick has much to be proud of
Default Re: Odd Hyperlink Problem

I can replicate the same thing here when hyperlinking artistic text and only the top part of the text becomes clickable, however, as a work around, you could remove the hyperlink and then drag a hotspot around the artistic text and the whole text then becomes an hyperlink.

Somebody else with a little more time (getting ready for work here) maybe able to give you the answer as to why and a better solution to the problem.
__________________
Hope This Information Helped Have Fun
WebPlus Live Support - Gimboo Design Tips - KEN's Tips & Tricks - DOND's Tips & Tricks - Neil J's Serif Addons - Naz's Video Tuts - WebPlus How To
Intel Core i7 980X 3.60GHz - 8Gig DDR3 PC3 - Windows 7 Ultimate - WPX6 14.0.2.25 - DPX5 12.0.4.27 - PPX6 16.0.2.27
Mick is offline  
Old 16th April 2012, 04:43 AM   #3
mjh
The one and only mjh
 
mjh's Avatar
 
Join Date: Feb 2009
Location: Michigan USA
Posts: 74,753
mjh has nothing more to prove (nirvana)mjh has nothing more to prove (nirvana)mjh has nothing more to prove (nirvana)mjh has nothing more to prove (nirvana)mjh has nothing more to prove (nirvana)mjh has nothing more to prove (nirvana)mjh has nothing more to prove (nirvana)
Default Re: Odd Hyperlink Problem

Good evening

I just created Artistic text, Arial black: Sonic the Hedgehog

Then, I changed the font color to green and the font line to black and finally added an outerglow filter effect.

Hyperlinking to this text indeed does not link the full letters.


However, selecting all the text and Tools > Convert to Curves allows the hyperlink to be applied and it covers the whole text as image. No hotspot required.
__________________
---------------
T9900, 8 GB RAM, 512 vidram, WIN 7 Ult 64-bit - Chrome
mjh is offline  
Old 19th April 2012, 11:50 AM   #4
BlueStreak
New Member
 
BlueStreak's Avatar
 
Join Date: Nov 2010
Posts: 10
BlueStreak is on a distinguished road
Default Re: Odd Hyperlink Problem

Thanks for the replies there.

So, you can recreate this problem? That's good, at least it's not just me then.

Since it seems that MJH's cure is the easiest to do, I'll try that one first.

Do you have any idea why it's doing it all of a sudden? This was never an issue before.. then out of the blue... problem.

Anyway, thanks again for the replies... now I can get back to updating my site
BlueStreak is offline  
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
WebPlus X5: hyperlink problem lancelot5266 WebPlus 2 7th March 2012 07:22 PM
Hyperlink problem MartinF WebPlus 6 3rd March 2012 09:08 PM
WebPlus X5: Hyperlink Problem Technoman WebPlus 2 15th December 2011 10:56 PM
WebPlus X5: POP up Hyperlink problem X% GrahamBrown WebPlus 4 2nd August 2011 02:34 PM
Hyperlink problem BobL WebPlus 3 7th January 2006 01:26 AM


All times are GMT +1. The time now is 08:20 AM.