Go Back   Serif Software Forums > Design and Publishing > WebPlus

Notices

WebPlus Questions about using WebPlus for website design

 
 
Thread Tools Display Modes
Old 15th April 2012, 08:42 PM   #1
candor
New Member
 
Join Date: Apr 2012
Location: Cornwall
Posts: 7
candor is on a distinguished road
Default Blog with images

I am having problems trying to link a picture to a blog. I have read previous threads on this topic and have followed the guidance quoted but without success. I am using Serif resources (smart objects)for the blog but I use a different hosting company.
This is what I have done so far.
1. I have written a blog item and posted the text successfully and it appears on my website.
2. I have uploaded an image which I want to link to the blog text to Flickr. I have the correct URL for the image, proven by copying it into my web browser (IE) and getting a positive result.
3. In a previous thread it was explained that linking a picture was obtained by: "editing the blog article, clicking the 'Insert/Edit Image' button (fourth from the left) and entering the image URL in the dialog box."
4. Unfortunately I cannot find the Insert/Edit button. When I click on the manage blog button in the Smart Objects Library and then highlight the relevant blog article, the only option buttons available at the bottom of the dialog box are: New, Edit, Delete, Comments and Exit.
I'm sure I am missing something blatently obvious but so far it has escaped me!
Any help much appreciated.
candor is offline  
Old 15th April 2012, 08:53 PM   #2
mjh
The one and only mjh
 
mjh's Avatar
 
Join Date: Feb 2009
Location: Michigan USA
Posts: 74,753
mjh has nothing more to prove (nirvana)mjh has nothing more to prove (nirvana)mjh has nothing more to prove (nirvana)mjh has nothing more to prove (nirvana)mjh has nothing more to prove (nirvana)mjh has nothing more to prove (nirvana)mjh has nothing more to prove (nirvana)
Default Re: Blog with images

Quote:
Originally Posted by candor View Post
I am having problems trying to link a picture to a blog. I have read previous threads on this topic and have followed the guidance quoted but without success. I am using Serif resources (smart objects)for the blog but I use a different hosting company.
This is what I have done so far.
1. I have written a blog item and posted the text successfully and it appears on my website.
2. I have uploaded an image which I want to link to the blog text to Flickr. I have the correct URL for the image, proven by copying it into my web browser (IE) and getting a positive result.
3. In a previous thread it was explained that linking a picture was obtained by: "editing the blog article, clicking the 'Insert/Edit Image' button (fourth from the left) and entering the image URL in the dialog box."
4. Unfortunately I cannot find the Insert/Edit button. When I click on the manage blog button in the Smart Objects Library and then highlight the relevant blog article, the only option buttons available at the bottom of the dialog box are: New, Edit, Delete, Comments and Exit.
I'm sure I am missing something blatently obvious but so far it has escaped me!
Any help much appreciated.


Hi and welcome

Try clicking EDIT.
__________________
---------------
T9900, 8 GB RAM, 512 vidram, WIN 7 Ult 64-bit - Chrome
mjh is offline  
Old 15th April 2012, 08:54 PM   #3
Archibald
Master
 
Archibald's Avatar
 
Join Date: Feb 2009
Location: England
Posts: 14,419
Archibald has a reputation approching nirvanaArchibald has a reputation approching nirvanaArchibald has a reputation approching nirvanaArchibald has a reputation approching nirvanaArchibald has a reputation approching nirvanaArchibald has a reputation approching nirvana
Default Re: Blog with images

Click 'Edit'.
Attached Thumbnails
Click image for larger version

Name:	Blog edit article.jpg
Views:	8
Size:	9.2 KB
ID:	31923  
__________________
Archibald
Archibald is online now  
Old 15th April 2012, 09:06 PM   #4
candor
New Member
 
Join Date: Apr 2012
Location: Cornwall
Posts: 7
candor is on a distinguished road
Default Re: Blog with images

Thanks for your reply and welcome.
I have clicked on 'Edit' but this gives me only three boxes: 'Article Title' 'Article Content' and 'Article Poster' with the options of Save or Cancel. Incidentally, I have tried entering the URL into the Article Content box but this does not work.
My dialog box does not resemble the one in Archibald's post.
Still puzzled!
candor is offline  
Old 15th April 2012, 10:43 PM   #5
candor
New Member
 
Join Date: Apr 2012
Location: Cornwall
Posts: 7
candor is on a distinguished road
Default Re: Blog with images

Something has occurred to me. Are the Serif Smart Object pages different for each version of WebPlus? The reason I ask is that my website, including the blog page, was designed and uploaded using WebPlus10. I have since upgraded to WebPlus X4 and have opened my saved site in that system but I have not yet uploaded any changes/additions to my web host. Although I have opened the Smart Objects Tool from WebPlus X4 is it possible that the Blog management pages that I've opened relate in some way back to WebPlus10 and therefore may not have the facility to add an image URL?
As a relative newcomer to web design I feel I am getting into rather deep water here and am in need of lifebuoy!!
Thanks in anticipation.
candor is offline  
Old 16th April 2012, 12:54 AM   #6
Archibald
Master
 
Archibald's Avatar
 
Join Date: Feb 2009
Location: England
Posts: 14,419
Archibald has a reputation approching nirvanaArchibald has a reputation approching nirvanaArchibald has a reputation approching nirvanaArchibald has a reputation approching nirvanaArchibald has a reputation approching nirvanaArchibald has a reputation approching nirvana
Default Re: Blog with images

Quote:
Originally Posted by candor View Post
Something has occurred to me. Are the Serif Smart Object pages different for each version of WebPlus?
That would explain it.

WebPlus10 has a simpler form of blog. You can still insert a picture by inserting the HTML for an image (not just the URL).
__________________
Archibald
Archibald is online now  
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
WebPlus X5: Is it possible to add images to Webplus Blog ? andy1966uk WebPlus 1 16th October 2011 11:05 PM
WebPlus X4: SWR Blog images gone Batman WebPlus 0 25th May 2011 10:37 PM
WebPlus X2: Images in Blog louist WebPlus 0 2nd February 2010 10:02 PM
WebPlus 10: Images for blog Ralph WebPlus 9 4th January 2010 08:04 PM
WebPlus X4: Blog Images joeelderofmcap WebPlus 3 18th December 2009 07:04 PM


All times are GMT +1. The time now is 02:03 PM.